April 16, 2014, 03:32:17 AM

collapse

* Sponsors


* Hot Topics


* Facebook Like


* Sponsors


* Board Stats

  • stats Total Members: 1215
  • stats Total Posts: 6353
  • stats Total Topics: 980
  • stats Total Categories: 3
  • stats Total Boards: 17
  • stats Most Online: 164

Author Topic: ThinkPad won't boot....  (Read 4940 times)

kennraymond

  • Newbie
  • *
  • Posts: 12
    • View Profile
ThinkPad won't boot....
« on: July 25, 2012, 08:26:30 AM »
Just back from OZ repairers a couple of months' ago  (on-off switch, micro USB charger problems, all fixed)... now, when switched on, it won't complete the boot... cycles through "lenovo" (rel small print), "lenovo" with "glitter", "powered by nvidia tegra" and so on, and so on...  Have tried holding switch off down for a few secs in the hope of switching off.. doesn't seem to improve things.  Is there a master reset button/anyone else had this problem??

Still cycling through these 4 or so screens 30 minutes later....

Would welcome any help

Cheers Kenn RAYMOND (Bendigo, Victoria, Australia)

kennraymond

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: ThinkPad won't boot....
« Reply #1 on: July 25, 2012, 08:43:29 AM »
Just tried a "reset" (see http://forums.lenovo.com/t5/ThinkPad-slate-tablets/Factory-Reset/td-p/762967) to no avail.... still cycling through the same 3 or 4 screens...  will leave it running all night on battery power.... see what happens in the morning??

Cheers

KR

kennraymond

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: ThinkPad won't boot....
« Reply #2 on: July 26, 2012, 10:36:57 PM »
A restore to factory default worked... the tablet booted Ok BUT, of course, all data lost.. the helpful Oz technician said this "sometime happened after an upgrade"!!  But couldn't give why/wherefore....   (and the upgrade happened about 10 days ago??)

SO... ANYONE KNOW GOOD BACK UP apps for Androids please....??

Cheers

Kenn R

coyttl

  • Jr. Member
  • **
  • Posts: 97
  • Causing small squirrels to commit suicide!
    • View Profile
Re: ThinkPad won't boot....
« Reply #3 on: July 27, 2012, 04:14:08 PM »
A restore to factory default worked... the tablet booted Ok BUT, of course, all data lost.. the helpful Oz technician said this "sometime happened after an upgrade"!!  But couldn't give why/wherefore....   (and the upgrade happened about 10 days ago??)

SO... ANYONE KNOW GOOD BACK UP apps for Androids please....??

Cheers

Kenn R

Titanium Backup. :)

 




SimplePortal 2.3.3 © 2008-2010, SimplePortal